> +void assign_psn_space(struct cxl_context *ctx); Should we consider renaming this to cxl_assign_psn_space to namespace it now that it's potentially callable from elsewhere in the kernel?
> +int afu_check_and_enable(struct cxl_afu *afu); Likewise? Acked-by: Ian Munsie <imun...@au1.ibm.com> -Ian _______________________________________________ Linuxppc-dev mailing list Linuxppc-dev@lists.ozlabs.org https://lists.ozlabs.org/listinfo/linuxppc-dev