On 21 March 2014 15:25, Gautham R Shenoy <e...@linux.vnet.ibm.com> wrote: > Probably the use of ATTR_RO(cpuinfo_nominal_freq) and renaming > show_cpuinfo_nominal_freq to cpuinfo_nominal_freq_show() would be even > better. What do you think ?
+1 _______________________________________________ Linuxppc-dev mailing list Linuxppc-dev@lists.ozlabs.org https://lists.ozlabs.org/listinfo/linuxppc-dev