On Tue, Jul 16, 2013 at 11:09:30AM +0800, Tiejun Chen wrote: > The SOFT_DISABLE_INTS seems an odd name for something that updates the > software state to be consistent with interrupts being hard disabled, so > rename SOFT_DISABLE_INTS with RECONCILE_IRQ_STATE to avoid this confusion.
Yes! I have a similar but unfinished patch locally. cheers _______________________________________________ Linuxppc-dev mailing list Linuxppc-dev@lists.ozlabs.org https://lists.ozlabs.org/listinfo/linuxppc-dev