On Tue, 2011-05-24 at 22:08 +0200, Ingo Molnar wrote: > * Will Drewry <w...@chromium.org> wrote:
> But there could be a perf_tp_event_ret() or perf_tp_event_check() entry that > code like seccomp which wants to use event results can use. We should name it something else. The "perf_tp.." is a misnomer as it has nothing to do with performance monitoring. "dynamic_event_.." maybe, as it is dynamic to the affect that we can use jump labels to enable or disable it. -- Steve _______________________________________________ Linuxppc-dev mailing list Linuxppc-dev@lists.ozlabs.org https://lists.ozlabs.org/listinfo/linuxppc-dev