Hello Scott It is definitively more elegant...
Let me send tomorrow a patch On Wed, Apr 22, 2009 at 20:11, Scott Wood <scottw...@freescale.com> wrote: > Ricardo Ribalda Delgado wrote: >> >> Hi Scott >> >>> Perhaps "compatible" should be used instead? >> >> What do you mean? >> >> if (strcmp(partname, "partition") || strcmp(partname, "compatible") ) >> >> I can't see the advantages. > > No, I mean: > > foo { > compatible = "partition"; > ... > }; > > -Scott > -- Ricardo Ribalda http://www.eps.uam.es/~rribalda/ _______________________________________________ Linuxppc-dev mailing list Linuxppc-dev@ozlabs.org https://ozlabs.org/mailman/listinfo/linuxppc-dev