On Wed, Dec 18, 2024 at 04:37:43PM +0200, Ilpo Järvinen wrote: > pcie_read_tlp_log()'s prototype and function signature diverged due to > changes made while applying. > > Make the parameters of pcie_read_tlp_log() named identically. > > Signed-off-by: Ilpo Järvinen <ilpo.jarvi...@linux.intel.com> > Reviewed-by: Jonathan Cameron <jonathan.came...@huawei.com>
Reviewed-by: Yazen Ghannam <yazen.ghan...@amd.com> Just wondering, could this be squashed into the previous patch? Or is the goal to be strict with one logical change per patch? Thanks, Yazen