>>>>> "John" == John Linn <[EMAIL PROTECTED]> writes:

 John> Review comments were incorporated to improve the driver.
 John> 1. Some data was eliminated that was not needed.
 John> 2. Renaming of variables for clarity.
 John> 3. Removed unneeded type casting.
 John> 4. Changed to use dev_err rather than other I/O.
 John> 5. Merged together some functions.
 John> 6. Added kerneldoc format to functions.

 John> Signed-off-by: Sadanand <[EMAIL PROTECTED]>
 John> Signed-off-by: John Linn <[EMAIL PROTECTED]>

Acked-by: Peter Korsgaard <[EMAIL PROTECTED]>

-- 
Bye, Peter Korsgaard
_______________________________________________
Linuxppc-dev mailing list
Linuxppc-dev@ozlabs.org
https://ozlabs.org/mailman/listinfo/linuxppc-dev

Reply via email to