On Apr 16, 2008, at 10:38 PM, Li Yang wrote:
-----Original Message-----
From: [EMAIL PROTECTED]
[mailto:[EMAIL PROTECTED]
On Behalf Of Anton Vorontsov
Sent: Thursday, April 17, 2008 2:22 AM
To: Kumar Gala
Cc: Wood Scott; linuxppc-dev@ozlabs.org; Jeff Garzik; Tabi
Timur; [EMAIL PROTECTED]
Subject: [PATCH v2][POWERPC] qe_lib and ucc_geth: switch to
the cpm_muramimplementation
This is very trivial patch. We're transitioning to the
cpm_muram_* calls. That's it.
Hi Anoton,
It is a good thing to unify the CPM dpram operation and QE muram
operation. But I'm having concerns about the naming as CPM is an
obsolete block. Can we change to use the new name QE instead?
or at least provide both names by a simple:
#define qe_muram_addr cpm_muram_addr
- k
_______________________________________________
Linuxppc-dev mailing list
Linuxppc-dev@ozlabs.org
https://ozlabs.org/mailman/listinfo/linuxppc-dev