On Fri, Mar 28, 2008 at 04:49:00PM -0700, Dale Farnsworth wrote: > From: Mark A. Greer <[EMAIL PROTECTED]> > > Remove several unused (or software config only) properties. > Rename marvel node to "soc". Technically, it's not an SOC, > but its organization is the same as an SOC. Also, rename the > "block-index" property to "cell-index" to conform to current > practice.
I see this rename as purely misleading. It isn't an soc, so it shouldn't be named as such. Call it system-controller or something. Pretty much any other name is better. :-) -Olof _______________________________________________ Linuxppc-dev mailing list Linuxppc-dev@ozlabs.org https://ozlabs.org/mailman/listinfo/linuxppc-dev