On Fri, Oct 07, 2016 at 05:05:05PM +0000, Roy Zang wrote: > On 10/07/2016 11:42 AM, Bjorn Helgaas wrote: > > Use a device-specific name, "ls", for struct ls_pcie pointers > > to hint that this is device-specific information. No functional change > > intended. > how about ls_pcie instead of ls ?
Done, and re-pushed the branch, thanks!