On Mon, 6 Aug 2007 20:25:13 +0200 Segher Boessenkool <[EMAIL PROTECTED]> wrote:
> >>>>> + max-speed-hz = <bebc20>; /* 12500000 Hz > >>>>> */ > >> > >> Just max-speed. > > > > Segher, how is this different from: > > > > http://ozlabs.org/pipermail/linuxppc-dev/2007-April/034557.html > > Not sure what you mean. I'm just saying that "speed-hz" is a > terrible name, I'm not saying that "max-speed" is perfect at all. yet you suggest a /more/ generic name, contrary to your prior comments. My interpretation of your recent comments is that 'max-speed' is now a valid property name for devices such as ucc_geth. Do I have that right? Kim _______________________________________________ Linuxppc-dev mailing list Linuxppc-dev@ozlabs.org https://ozlabs.org/mailman/listinfo/linuxppc-dev