These are follow-on patches to the series of patches adding the usbip-vudc
driver. They fix a namespace pollution issue, change one of the sysfs
attributes to binary type and provide documentation for attributes.

Igor Kotrasinski (3):
  usbip: vudc: rename find_endpoint to vep_find_endpoint
  usbip: vudc: make dev_desc attribute binary
  usbip: vudc: add sysfs attribute descriptions

 .../ABI/stable/sysfs-driver-usb-usbip-vudc         | 23 ++++++++++++++++++++++
 MAINTAINERS                                        |  1 +
 drivers/usb/usbip/vudc.h                           |  2 +-
 drivers/usb/usbip/vudc_dev.c                       |  2 +-
 drivers/usb/usbip/vudc_rx.c                        |  2 +-
 drivers/usb/usbip/vudc_sysfs.c                     | 20 +++++++++++++------
 drivers/usb/usbip/vudc_transfer.c                  |  6 +++---
 7 files changed, 44 insertions(+), 12 deletions(-)
 create mode 100644 Documentation/ABI/stable/sysfs-driver-usb-usbip-vudc

-- 
2.7.3

--
To unsubscribe from this list: send the line "unsubscribe linux-usb" in
the body of a message to majord...@vger.kernel.org
More majordomo info at  http://vger.kernel.org/majordomo-info.html

Reply via email to