Hi, 
This set of patches renames various data fields in wa_seg and wahc 
to more clearly specify their purpose.  I plan to add isochronous 
support to wusbcore soon and these changes will make that patch easier 
to comprehend.


Thomas Pugliese (2):
  usb: wusbcore: rename urb to tr_urb in struct wa_seg
  usb: wusbcore: rename xfer_result to dti_buf and xfer_result_size to 
    dti_buf_size in struct wahc.

 drivers/usb/wusbcore/wa-hc.c   |   14 ++++++------
 drivers/usb/wusbcore/wa-hc.h   |    4 ++--
 drivers/usb/wusbcore/wa-xfer.c |   48 +++++++++++++++++++++-------------------
 3 files changed, 34 insertions(+), 32 deletions(-)

-- 
1.7.10.4

--
To unsubscribe from this list: send the line "unsubscribe linux-usb" in
the body of a message to majord...@vger.kernel.org
More majordomo info at  http://vger.kernel.org/majordomo-info.html

Reply via email to