On Mon, Jun 17, 2019 at 04:30:50PM -0700, d...@turingmachine.org wrote: > From: Daniel M German <d...@turingmachine.org> > > Use min_t to find the minimum of two values instead of using the ?: operator.
Why is min_t() needed for all of these and not just min()? > > This change does not alter functionality. It is merely cosmetic intended to > improve the readability of the code. > > Signed-off-by: Daniel M German <d...@turingmachine.org> > --- > drivers/usb/gadget/function/u_ether.c | 2 +- > drivers/usb/misc/adutux.c | 2 +- > drivers/usb/storage/realtek_cr.c | 2 +- Can you break this up into one patch per driver? That way you can include the proper maintainers/reviewers when you resend them. thanks, greg k-h