From: Constantine Shulyupin <co...@makelinux.com>

Previous names of init and exit functions "init" and "cleanup" are 
unconventional and are not friendly for source navigation with tags.
New names "ccg_init" and "ccg_exit" are conveninal and source navigation 
friendly.

Signed-off-by: Constantine Shulyupin <co...@makelinux.com>
---
 drivers/staging/ccg/ccg.c |    8 ++++----
 1 file changed, 4 insertions(+), 4 deletions(-)

diff --git a/drivers/staging/ccg/ccg.c b/drivers/staging/ccg/ccg.c
index 93e1e2f..ffc5f73 100644
--- a/drivers/staging/ccg/ccg.c
+++ b/drivers/staging/ccg/ccg.c
@@ -1239,7 +1239,7 @@ static int ccg_create_device(struct ccg_dev *dev)
 }
 
 
-static int __init init(void)
+static int __init ccg_init(void)
 {
        struct ccg_dev *dev;
        int err;
@@ -1280,13 +1280,13 @@ static int __init init(void)
 
        return err;
 }
-module_init(init);
+module_init(ccg_init);
 
-static void __exit cleanup(void)
+static void __exit ccg_exit(void)
 {
        usb_composite_unregister(&ccg_usb_driver);
        class_destroy(ccg_class);
        kfree(_ccg_dev);
        _ccg_dev = NULL;
 }
-module_exit(cleanup);
+module_exit(ccg_exit);
-- 
1.7.9.5

--
To unsubscribe from this list: send the line "unsubscribe linux-usb" in
the body of a message to majord...@vger.kernel.org
More majordomo info at  http://vger.kernel.org/majordomo-info.html

Reply via email to