Gabriele Monaco <[email protected]> writes: > Migrate to the newer patlib library, bundled with python since 3.4 to > increase readability over using os.path. > > Signed-off-by: Gabriele Monaco <[email protected]> ... > + Path(__file__).resolve().parent / "templates" / self.template_dir
That is an interesting use of the division operator. Reviewed-by: Nam Cao <[email protected]>
