On 12/13/13 21:03, Saurav Kashyap wrote:
> +struct __packed qla27xx_fwdt_entry {
> +     struct __packed {
> +             uint32_t entry_type;
> +             uint32_t entry_size;
> +             uint32_t reserved_1;
> +
> +             uint8_t  capture_flags;
> +             uint8_t  reserverd_2[2];
> +             uint8_t  driver_flags;
> +     } hdr;
> + [ ... ]
> +};

In the above I see "reserverd". Shouldn't that have been "reserved"
instead ?

Bart.

--
To unsubscribe from this list: send the line "unsubscribe linux-scsi" in
the body of a message to majord...@vger.kernel.org
More majordomo info at  http://vger.kernel.org/majordomo-info.html

Reply via email to