From: "Ewan D. Milne" <emi...@redhat.com>

This is a set of 5 patches to clean up the SCSI code.
They consist of various things found during development
and review of some changes for Unit Attention handling
(which was submitted as a separate patch).
Ewan D. Milne (5):
  scsi: Fix incorrect function name in comment
  scsi: Correct size of envp[]
  scsi: Add missing newline to scsi_sysfs.c
  scsi: Change to use list_for_each_entry_safe
  scsi: Rename scsi_evt_thread() to scsi_evt_work()

 drivers/scsi/scsi_lib.c   |  8 ++++----
 drivers/scsi/scsi_priv.h  |  1 +
 drivers/scsi/scsi_scan.c  |  3 +--
 drivers/scsi/scsi_sysfs.c | 10 ++++------
 4 files changed, 10 insertions(+), 12 deletions(-)

-- 
1.7.11.7

--
To unsubscribe from this list: send the line "unsubscribe linux-scsi" in
the body of a message to majord...@vger.kernel.org
More majordomo info at  http://vger.kernel.org/majordomo-info.html

Reply via email to