Hi, These patches are fixing coding style issues in ddk750_*i2c* files of the sm750fb driver
v3 changes: * fix wrong variable rename in patch 12 (staging: sm750fb: ddk750_swi2c: staticize swI2C{SCL,SDA}) * fix changelong text in patch 9 (staging: sm750fb: ddk750_swi2c: staticize swI2C{SCL,SDA}) v2 changes: * add changelog text * change patch 5 (staging: sm750fb: ddk750_hwi2c: rename CamelCase static functions) so that ut won't add sm750_ prefix to static functions Mike Rapoport (17): staging: sm750fb: rename hwI2CInit to sm750_hw_i2c_init staging: sm750fb: rename hwI2CClose to sm750_hw_i2c_close staging: sm750fb: rename hwI2CReadReg to sm750_hw_i2c_read_reg staging: sm750fb: rename hwI2CWriteReg to sm750_hw_i2c_write_reg staging: sm750fb: ddk750_hwi2c: rename CamelCase static functions staging: sm750fb: rename swI2CInit to sm750_sw_i2c_init staging: sm750fb: rename swI2CReadReg to sm750_sw_i2c_read_reg staging: sm750fb: rename swI2CWriteReg to sm750_sw_i2c_write_reg staging: sm750fb: ddk750_swi2c: staticize swI2C{SCL,SDA} staging: sm750fb: ddk750_swi2c: rename CamelCase static functions staging: sm750fb: ddk750_hw_i2c: rename busSpeedMode staging: sm750fb: hw_i2c_{read,write}: rename CamelCase variables staging: sm750fb: ddk750_hwi2c: reduce amount of CamelCase staging: sm750fb: ddk750_swi2c: rename CamelCase static variables staging: sm750fb: ddk750_swi2c: further reduce CamelCase staging: sm750fb: ddk750_*i2c: remove multiple blank lines staging: sm750fb: ddk750_*i2c: shorten lines to under 80 characters drivers/staging/sm750fb/ddk750_hwi2c.c | 109 ++++++------ drivers/staging/sm750fb/ddk750_hwi2c.h | 9 +- drivers/staging/sm750fb/ddk750_sii164.c | 8 +- drivers/staging/sm750fb/ddk750_swi2c.c | 291 ++++++++++++++++---------------- drivers/staging/sm750fb/ddk750_swi2c.h | 47 ++---- drivers/staging/sm750fb/sm750_hw.c | 10 +- 6 files changed, 228 insertions(+), 246 deletions(-) -- 2.1.0 -- To unsubscribe from this list: send the line "unsubscribe linux-kernel" in the body of a message to majord...@vger.kernel.org More majordomo info at http://vger.kernel.org/majordomo-info.html Please read the FAQ at http://www.tux.org/lkml/