On Fri, Sep 04, 2015 at 09:41:59AM -0400, Raphaël Beamonte wrote: > 2015-09-02 9:12 GMT-04:00 Arnaldo Carvalho de Melo <arnaldo.m...@gmail.com>: > > Em Wed, Sep 02, 2015 at 09:56:35AM +0200, Jiri Olsa escreveu: > > Humm, here I think that "_path" may look excessive... But tracing_path__ > > better > > than debugfs__, so its progress, applying, if we get a better name, we > > can change this later. > > > > - Arnaldo > > I agree that "tracing_path" seems a bit heavy. > Why not using tracefs here like for the previous changes?
it's not fs per say, it's 'combination,choice' of debugfs and tracefs that provides 'path' for tracing ;-) jirka -- To unsubscribe from this list: send the line "unsubscribe linux-kernel" in the body of a message to majord...@vger.kernel.org More majordomo info at http://vger.kernel.org/majordomo-info.html Please read the FAQ at http://www.tux.org/lkml/