On Tue, Jun 30, 2015 at 4:53 PM, Fujinaka, Todd <todd.fujin...@intel.com> wrote: > I don't see the reason this is needed so I'm going to say NAK.
Using generic functions is always better than open coded stuff. Linux's ARRAY_SIZE also makes sure that the passed variable is actually an array. -- Thanks, //richard -- To unsubscribe from this list: send the line "unsubscribe linux-kernel" in the body of a message to majord...@vger.kernel.org More majordomo info at http://vger.kernel.org/majordomo-info.html Please read the FAQ at http://www.tux.org/lkml/