On 9/15/2014 1:35 PM, Antoine Tenart wrote:

The patch adding support to the generic PHY framework introduced a
'gen_phy' member in the HCD structure. Rename it to 'phy' to have a
consistent USB framework.

Signed-off-by: Antoine Tenart <antoine.ten...@free-electrons.com>
Acked-by: Alan Stern <st...@rowland.harvard.edu>

With my recent patches we don't need this anymore. I considered quite stupid renaming the field which hasn't been even added yet, so just returned to my earlier version which called the field in question 'phy'.

WBR, Sergei

--
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majord...@vger.kernel.org
More majordomo info at  http://vger.kernel.org/majordomo-info.html
Please read the FAQ at  http://www.tux.org/lkml/

Reply via email to