On Wednesday 27 August 2014 07:41:43 Caesar Wang wrote: > +- clock-names : Shall be "tsadc_clk" for the transfer-clock, and > "tsadc_pclk" for > + the peripheral clock. >
Why not just name them "clk" and "pclk"? The "tsadc" part seems highly redundant. Alternatively, how about "transfer" and "peripheral"? Arnd -- To unsubscribe from this list: send the line "unsubscribe linux-kernel" in the body of a message to majord...@vger.kernel.org More majordomo info at http://vger.kernel.org/majordomo-info.html Please read the FAQ at http://www.tux.org/lkml/