Add more descriptive names to function pointers in definition of struct 
dbll_attrs

Signed-off-by: Jeff Oczek <jeffoc...@gmail.com>
---
 drivers/staging/tidspbridge/include/dspbridge/dblldefs.h | 10 +++++-----
 1 file changed, 5 insertions(+), 5 deletions(-)

diff --git a/drivers/staging/tidspbridge/include/dspbridge/dblldefs.h 
b/drivers/staging/tidspbridge/include/dspbridge/dblldefs.h
index 30e0aa0..e988e1e 100644
--- a/drivers/staging/tidspbridge/include/dspbridge/dblldefs.h
+++ b/drivers/staging/tidspbridge/include/dspbridge/dblldefs.h
@@ -168,11 +168,11 @@ struct dbll_attrs {
         *  These file manipulation functions should be compatible with the
         *  "C" run time library functions of the same name.
         */
-        s32(*fread) (void *, size_t, size_t, void *);
-        s32(*fseek) (void *, long, int);
-        s32(*ftell) (void *);
-        s32(*fclose) (void *);
-       void *(*fopen) (const char *, const char *);
+        s32 (*fread)(void *ptr, size_t size, size_t count, void *filp);
+        s32 (*fseek)(void *filp, long offset, int origin);
+        s32 (*ftell)(void *filp);
+        s32 (*fclose)(void *filp);
+        void *(*fopen)(const char *path, const char *mode);
 };
 
 /*
-- 
1.9.1

--
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majord...@vger.kernel.org
More majordomo info at  http://vger.kernel.org/majordomo-info.html
Please read the FAQ at  http://www.tux.org/lkml/

Reply via email to