On Mon, Jun 09, 2014 at 11:26:19AM +0200, Vlastimil Babka wrote: > From: David Rientjes <rient...@google.com> > > The page allocator has gfp flags (like __GFP_WAIT) and alloc flags (like > ALLOC_CPUSET) that have separate semantics. > > The function allocflags_to_migratetype() actually takes gfp flags, not alloc > flags, and returns a migratetype. Rename it to gfpflags_to_migratetype(). > > Signed-off-by: David Rientjes <rient...@google.com> > Signed-off-by: Vlastimil Babka <vba...@suse.cz>
I was one of person who got confused sometime. Acked-by: Minchan Kim <minc...@kernel.org> -- Kind regards, Minchan Kim -- To unsubscribe from this list: send the line "unsubscribe linux-kernel" in the body of a message to majord...@vger.kernel.org More majordomo info at http://vger.kernel.org/majordomo-info.html Please read the FAQ at http://www.tux.org/lkml/