Use the wrapper function for retrieving the platform data instead of
accessing dev->platform_data directly. This is a cosmetic change
to make the code simpler and enhance the readability.

---
 drivers/rtc/rtc-88pm80x.c         |    8 ++++----
 drivers/rtc/rtc-88pm860x.c        |    2 +-
 drivers/rtc/rtc-cmos.c            |    2 +-
 drivers/rtc/rtc-da9055.c          |    2 +-
 drivers/rtc/rtc-ds1305.c          |    2 +-
 drivers/rtc/rtc-ds1307.c          |    2 +-
 drivers/rtc/rtc-ds2404.c          |    2 +-
 drivers/rtc/rtc-ep93xx.c          |    6 +++---
 drivers/rtc/rtc-hid-sensor-time.c |    4 ++--
 drivers/rtc/rtc-m48t59.c          |   20 ++++++++++----------
 drivers/rtc/rtc-m48t86.c          |    8 ++++----
 drivers/rtc/rtc-pcf2123.c         |    2 +-
 drivers/rtc/rtc-rs5c348.c         |    4 ++--
 drivers/rtc/rtc-sh.c              |    5 +++--
 drivers/rtc/rtc-v3020.c           |    2 +-
 15 files changed, 36 insertions(+), 35 deletions(-)

--
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majord...@vger.kernel.org
More majordomo info at  http://vger.kernel.org/majordomo-info.html
Please read the FAQ at  http://www.tux.org/lkml/

Reply via email to