On Mon, Aug 12, 2013 at 8:24 PM, Kumar Gala <ga...@codeaurora.org> wrote:
> So I think I'd ask you to recommend a name, should we just us 'hwspinlock'.  
> The general view from ePAPR and dts is the node name should be a bit more 
> generic (like ethernet or pci).  So what would you suggest?

How about 'hwlock' ?

This should be generic enough to cover all instances of hardware locks
(we already know hwspinlock isn't generic enough, as there are some
mutex-like hardware locks which doesn't require busy looping).
--
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majord...@vger.kernel.org
More majordomo info at  http://vger.kernel.org/majordomo-info.html
Please read the FAQ at  http://www.tux.org/lkml/

Reply via email to