On 4/1/2013 12:43 PM, Prabhakar lad wrote:
> From: Lad, Prabhakar <prabhakar.cse...@gmail.com>
> 
> This patches replaces #if defined() by IS_ENABLED macro, which provides
> better readability.
> 
> Signed-off-by: Lad, Prabhakar <prabhakar.cse...@gmail.com>
> Cc: Sekhar Nori <nsek...@ti.com>
> Cc: Stephen Rothwell <s...@canb.auug.org.au>
> Cc: Randy Dunlap <rdun...@infradead.org>

I dropped earlier version of this patch and queued this one instead.

Thanks,
Sekhar
--
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majord...@vger.kernel.org
More majordomo info at  http://vger.kernel.org/majordomo-info.html
Please read the FAQ at  http://www.tux.org/lkml/

Reply via email to