On Fri, Feb 01, 2013 at 02:41:35AM +0800, Lai Jiangshan wrote: > Add worker->gwid which is allocated from worker_idr. This > will be used to record the last running worker in work->data.
worker->id is almost completely cosmetic at this point. Maybe we want to rename it to something, say, worker->id_in_pool and use worker->id for the global id? Thanks. -- tejun -- To unsubscribe from this list: send the line "unsubscribe linux-kernel" in the body of a message to majord...@vger.kernel.org More majordomo info at http://vger.kernel.org/majordomo-info.html Please read the FAQ at http://www.tux.org/lkml/