>Though it seems most of patch2 should have been in patch1 (except for the efi >part).
OK. I will merge pstore part in patch2 to patch1. > > The only nitpick I have is the name 'is_non_blocking_path'. I don't know > why, but the name doesn't seem exactly right to me. I was > thinking something like 'pstore_cannot_block_path' or something. But it is > just a nitpick, so it doesn't matter either way to me. I will rename the function in next patch. Seiji -- To unsubscribe from this list: send the line "unsubscribe linux-kernel" in the body of a message to majord...@vger.kernel.org More majordomo info at http://vger.kernel.org/majordomo-info.html Please read the FAQ at http://www.tux.org/lkml/