On Tue, Nov 13, 2012 at 01:31:54AM +0900, Joonsoo Kim wrote: > The name of function is not suitable for now. > And removing function and inlining it's code to each call sites > makes code more understandable. > > Additionally, we shouldn't do allocation from bootmem > when slab_is_available(), so directly return kmalloc*'s return value. > > Signed-off-by: Joonsoo Kim <js1...@gmail.com>
Acked-by: Johannes Weiner <han...@cmpxchg.org> -- To unsubscribe from this list: send the line "unsubscribe linux-kernel" in the body of a message to majord...@vger.kernel.org More majordomo info at http://vger.kernel.org/majordomo-info.html Please read the FAQ at http://www.tux.org/lkml/