On Wed, Aug 08, 2012 at 03:18:45PM -0600, Stephen Warren wrote: > + rdev->desc->enable_mask | > + rdev->desc->en_dis_set_mask | > + rdev->desc->en_dis_clr_mask, > + rdev->desc->enable_mask | > + rdev->desc->en_dis_set_mask);
Two problems here. One is that the names are *really* obscure and hard to read, the other is that this breaks all existing users. -- To unsubscribe from this list: send the line "unsubscribe linux-kernel" in the body of a message to [email protected] More majordomo info at http://vger.kernel.org/majordomo-info.html Please read the FAQ at http://www.tux.org/lkml/

