On Fri, 27 Jul 2012, Ian Campbell wrote: > On Thu, 2012-07-26 at 16:34 +0100, Stefano Stabellini wrote: > > > > +#define XEN_IO_PROTO_ABI_ARM "arm-abi" > > I wonder if we ought to call this arm-aarch32-abi or something?
So aarch64 has just been renamed to arm64 and you want to rename arm-abi to aarch32-abi? :-) > I wonder if we can also take the opportunity to fix the ABI cockup for > disks on ARM and make the structs the same for both 32 and 64 bit? I think it should be a separate patch, but I'll try to come up with one -- To unsubscribe from this list: send the line "unsubscribe linux-kernel" in the body of a message to majord...@vger.kernel.org More majordomo info at http://vger.kernel.org/majordomo-info.html Please read the FAQ at http://www.tux.org/lkml/