On Fri, Aug 28, 2026 at 5:53 AM Petr Mladek <[email protected]> wrote:
>
> klp_free_object_loaded() is supposed to clear changes made by
> klp_init_object_loaded(). It should call klp_clear_object_relocs()
> which is currently defined later.
>
> Move the code for updating object relocations up.
>
> This is just a preparation step. No functional changes.
>
> Signed-off-by: Petr Mladek <[email protected]>

Do we really need to move them? I think adding a function
declaration is cleaner for git log/blame, etc.

Thanks,
Song

Reply via email to