On Thu, Aug 13, 2020 at 05:04:07PM -0400, Josef Bacik wrote: > This helper uses kvmalloc, not vmalloc, so rename it to kvmemdup_user to > make it clear we're using kvmalloc() and will need to use kvfree(). > > Signed-off-by: Josef Bacik <[email protected]>
Looks good, Reviewed-by: Christoph Hellwig <[email protected]>

