On Mon, Aug 24, 2020 at 10:54:31AM +0200, Joerg Roedel wrote:
> @@ -385,3 +386,25 @@ void __init alloc_intr_gate(unsigned int n, const void 
> *addr)
>       if (!WARN_ON(test_and_set_bit(n, system_vectors)))
>               set_intr_gate(n, addr);
>  }
> +
> +void __init early_idt_setup_early_handler(unsigned long physaddr)

I wonder if you could drop one of the "early"es:

idt_setup_early_handler()

for example looks ok to me. Or

early_setup_idt_handler()

if you wanna have "early" as prefix...

-- 
Regards/Gruss,
    Boris.

https://people.kernel.org/tglx/notes-about-netiquette

Reply via email to