On 8/27/20 11:03 AM, Corentin Labbe wrote: > Could you add: > Fixes: 453431a54934 ("mm, treewide: rename kzfree() to kfree_sensitive()") I doubt this change deserves fixes tag, since this is just a cleanup. Anyway, I will send v2 with it. Thanks, Denis
- [PATCH] crypto: sun8i-ss - remove redundant memzero_explici... Denis Efremov
- Re: [PATCH] crypto: sun8i-ss - remove redundant memzer... Corentin Labbe
- Re: [PATCH] crypto: sun8i-ss - remove redundant me... Denis Efremov
- [PATCH v2] crypto: sun8i-ss - remove redundant mem... Denis Efremov