On 8/18/20 3:34 PM, David Hildenbrand wrote:
On 18.08.20 09:29, yanfei...@windriver.com wrote:
From: Yanfei Xu <yanfei...@windriver.com>

Correct the function name which is "pte_alloc_pne" to "pte_alloc_one"


I'd have phrased this like

"mm/memory: Fix typo in __do_fault() comment

It's "pte_alloc_one", not "pte_alloc_pne". Let's fix that.
"

Hah, yours is more clear. I'll send a v2
Thanks for your suggestion. :)

//Yanfei

Reviewed-by: David Hildenbrand <da...@redhat.com>

Signed-off-by: Yanfei Xu <yanfei...@windriver.com>
---
  mm/memory.c | 2 +-
  1 file changed, 1 insertion(+), 1 deletion(-)

diff --git a/mm/memory.c b/mm/memory.c
index c3a83f4ca851..9cc3d0dc816c 100644
--- a/mm/memory.c
+++ b/mm/memory.c
@@ -3446,7 +3446,7 @@ static vm_fault_t __do_fault(struct vm_fault *vmf)
         *                              unlock_page(A)
         * lock_page(B)
         *                              lock_page(B)
-        * pte_alloc_pne
+        * pte_alloc_one
         *   shrink_page_list
         *     wait_on_page_writeback(A)
         *                              SetPageWriteback(B)



Reply via email to