This has been missing since the conversion to 'struct device' in 2007. Cc: <sta...@vger.kernel.org> Cc: Bartlomiej Zolnierkiewicz <b.zolnier...@samsung.com> Cc: Jamey Hicks <jamey.hi...@hp.com> Cc: Andrew Zabolotny <z...@homelink.ru> Signed-off-by: Lee Jones <lee.jo...@linaro.org> --- drivers/video/backlight/lcd.c | 1 + 1 file changed, 1 insertion(+)
diff --git a/drivers/video/backlight/lcd.c b/drivers/video/backlight/lcd.c index 78b0333586258..db56e465aaff3 100644 --- a/drivers/video/backlight/lcd.c +++ b/drivers/video/backlight/lcd.c @@ -179,6 +179,7 @@ ATTRIBUTE_GROUPS(lcd_device); * lcd_device_register - register a new object of lcd_device class. * @name: the name of the new object(must be the same as the name of the * respective framebuffer device). + * @parent: pointer to the parent's struct device . * @devdata: an optional pointer to be stored in the device. The * methods may retrieve it by using lcd_get_data(ld). * @ops: the lcd operations structure. -- 2.25.1