On 19/09/2019 08:33, Vincent Guittot wrote: > Rename sum_nr_running to sum_h_nr_running because it effectively tracks > cfs->h_nr_running so we can use sum_nr_running to track rq->nr_running > when needed. > > There is no functional changes. > > Signed-off-by: Vincent Guittot <vincent.guit...@linaro.org>
Reviewed-by: Valentin Schneider <valentin.schnei...@arm.com>