On Thu, 13 Sep 2007 16:38:50 -0700, Greg KH <[EMAIL PROTECTED]> wrote:
> get_bus() should not be globally visable as it is not used by anything > other than drivers/base/bus.c. This patch removes the visability of it, Makes sense. > and renames it to match all of the other *_get() functions in the > kernel. What about get_device() and get_driver()? (Not that I want to change those, but I think the driver core should stick to one naming convention.) - To unsubscribe from this list: send the line "unsubscribe linux-kernel" in the body of a message to [EMAIL PROTECTED] More majordomo info at http://vger.kernel.org/majordomo-info.html Please read the FAQ at http://www.tux.org/lkml/