Hi Peter,

On Mon, Jul 23, 2018 at 08:12:17AM +0200, Peter Rosin wrote:
> On 2018-07-23 05:40, Manivannan Sadhasivam wrote:
> > +           /* Handle the remaining bytes which were not sent */
> > +           while (!(readl(i2c_dev->base + OWL_I2C_REG_FIFOSTAT) &
> > +                  OWL_I2C_FIFOSTAT_TFF) && i2c_dev->msg_ptr < msg->len) {
> 
> You moved the OWL_ line to the left instead of right, so this is still
> misaligned and thus not helping the reader.
> 

Yes. I'm not sure which side I should shift but since the recommendation
states that we should start from the first character after parenthesis, so I
went for left.

But yeah, this could be more readable by shifting right.

Anyway, thanks a lot for helping me to cleanup/structure the code.

Regards,
Mani

> Cheers,
> Peter
> 
> > +                   writel(msg->buf[i2c_dev->msg_ptr++],
> > +                          i2c_dev->base + OWL_I2C_REG_TXDAT);
> > +           }
> 

Reply via email to