On Tue, 22 May 2007, Fenghua Yu wrote: > -DEFINE_PER_CPU(struct tss_struct, init_tss) > ____cacheline_internodealigned_in_smp = INIT_TSS; > +DEFINE_PER_CPU_SHARED_ALIGNED(struct tss_struct, init_tss) = INIT_TSS;
Good work but could we call this something shorter? Like DEFINE_CPU_SHARED(...) - To unsubscribe from this list: send the line "unsubscribe linux-kernel" in the body of a message to [EMAIL PROTECTED] More majordomo info at http://vger.kernel.org/majordomo-info.html Please read the FAQ at http://www.tux.org/lkml/