* Jean Delvare <[email protected]> wrote: > [PATCH 1/3] params: Fix the maximum length in param_get_string > [PATCH 2/3] params: Fix an overflow in param_attr_show > [PATCH 3/3] params: Improve STANDARD_PARAM_DEF readability
It all looks sensible to me, so FWIIW: Acked-by: Ingo Molnar <[email protected]> (but I have not tested it.) Thanks, Ingo

