On Fri, 6 Apr 2007, Ingo Molnar wrote: > > * Davide Libenzi <davidel@xmailserver.org> wrote: > > > > > Ohhh, the "signal" struct! Funny name for something that nowadays > > > > has probably no more than a 5% affinity with signal-related tasks > > > > :/ > > > > > > Hmm. I wonder if we should just rename it the struct thread_group, > > > or struct task_group. Those seem slightly more accurate names. > > > > Almost *anything* is better than "signal_struct" ;) A task_group could > > be fine, so something on the line of task_shared_ctx. > > or lets just face it and name it what it is: process_struct ;-)
That'd be fine too! Wonder if Linus would swallow a rename patch like that... - Davide - To unsubscribe from this list: send the line "unsubscribe linux-kernel" in the body of a message to [EMAIL PROTECTED] More majordomo info at http://vger.kernel.org/majordomo-info.html Please read the FAQ at http://www.tux.org/lkml/