On Thu, 29 Mar 2007, Andreas Mohr wrote: > > Please don't, this would break the interface logically. > X86_FEATURE_xxx usually denotes a *feature*, not a "feature" > (Micro$oft speak for "bug" ;).
Sure, we could make it positive instead, and I agree it would make code nicer to read. > Thus, how about e.g. X86_FEATURE_LAPIC_C1_OK? I have no trouble at all with something like that instead. Anybody willing to cook up a patch? Linus - To unsubscribe from this list: send the line "unsubscribe linux-kernel" in the body of a message to [EMAIL PROTECTED] More majordomo info at http://vger.kernel.org/majordomo-info.html Please read the FAQ at http://www.tux.org/lkml/