* Eric Dumazet <[EMAIL PROTECTED]> wrote:

> Ingo suggested to rename cpu_power to __cpu_power to make clear it 
> should not be modified without changing its reciprocal value too.

thanks,

Acked-by: Ingo Molnar <[EMAIL PROTECTED]>

> I did not convert the divide in cpu_avg_load_per_task(), because 
> tracking nr_running changes may be not worth it ? We could use a 
> static table of 32 reciprocal values but it would add a conditional 
> branch and table lookup.

not worth it i think. Lets wait for it to show up in an oprofile? (if 
ever)

        Ingo
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to [EMAIL PROTECTED]
More majordomo info at  http://vger.kernel.org/majordomo-info.html
Please read the FAQ at  http://www.tux.org/lkml/

Reply via email to