On Dec 22 2006 09:43, Robert P. J. Day wrote: > >that's the name as it *already* existed in kernel.h. however, since >no one was actually using it yet, it's a piece of cake to give it a >better name. either FIELD_SIZE or MEMBER_SIZE would work just fine.
I 'd go for MEMBER_SIZE. (Compare the proportion of literature that uses 'struct members' and 'struct fields'. On another note, Regular ("agricultural/geometrical") meaning: Feld (ger.) <-> field informatics: Feld <-> array) -`J' -- - To unsubscribe from this list: send the line "unsubscribe linux-kernel" in the body of a message to [EMAIL PROTECTED] More majordomo info at http://vger.kernel.org/majordomo-info.html Please read the FAQ at http://www.tux.org/lkml/