linux-doc
Thread
Date
Earlier messages
Later messages
Messages by Thread
Re: [PATCH v2 1/1] docs: Update documentation to avoid mentioning of kernel.h
Andy Shevchenko
[PATCH v1 1/1] docs: Update documentation to avoid mentioning of kernel.h
Andy Shevchenko
Re: [PATCH v1 1/1] docs: Update documentation to avoid mentioning of kernel.h
Randy Dunlap
Re: [PATCH v1 1/1] docs: Update documentation to avoid mentioning of kernel.h
Andy Shevchenko
Re: [PATCH v1 1/1] docs: Update documentation to avoid mentioning of kernel.h
Randy Dunlap
Re: [PATCH v1 1/1] docs: Update documentation to avoid mentioning of kernel.h
Randy Dunlap
Re: [PATCH v1 1/1] docs: Update documentation to avoid mentioning of kernel.h
Andy Shevchenko
Re: [PATCH v1 1/1] docs: Update documentation to avoid mentioning of kernel.h
Randy Dunlap
Re: [PATCH v1 1/1] docs: Update documentation to avoid mentioning of kernel.h
Andy Shevchenko
Re: [PATCH v1 1/1] docs: Update documentation to avoid mentioning of kernel.h
Andy Shevchenko
Re: [PATCH v1 1/1] docs: Update documentation to avoid mentioning of kernel.h
Randy Dunlap
Re: [PATCH v1 1/1] docs: Update documentation to avoid mentioning of kernel.h
Andy Shevchenko
Re: [PATCH v1 1/1] docs: Update documentation to avoid mentioning of kernel.h
Randy Dunlap
[PATCH] docs: submitting-patches: Clarify that removal of Acks needs explanation too
Krzysztof Kozlowski
Re: [PATCH] docs: submitting-patches: Clarify that removal of Acks needs explanation too
Jonathan Corbet
[PATCH RESEND v6] checkpatch: add uninitialized pointer with __free attribute check
Ally Heev
Re: [PATCH RESEND v6] checkpatch: add uninitialized pointer with __free attribute check
Krzysztof Kozlowski
Re: [PATCH RESEND v6] checkpatch: add uninitialized pointer with __free attribute check
ally heev
Re: [PATCH RESEND v6] checkpatch: add uninitialized pointer with __free attribute check
Krzysztof Kozlowski
Re: [PATCH RESEND v6] checkpatch: add uninitialized pointer with __free attribute check
ally heev
Re: [PATCH v2 0/5] Add Zilsd/Zclsd support in hwprobe and KVM
patchwork-bot+linux-riscv
Re: [PATCH v8 11/29] KVM: arm64: Document the KVM ABI for SME
Peter Maydell
Re: [PATCH v8 11/29] KVM: arm64: Document the KVM ABI for SME
Mark Brown
Re: [PATCH v8 11/29] KVM: arm64: Document the KVM ABI for SME
Dave Martin
Re: [PATCH v8 11/29] KVM: arm64: Document the KVM ABI for SME
Mark Brown
Re: [PATCH v8 11/29] KVM: arm64: Document the KVM ABI for SME
Peter Maydell
Re: [PATCH v8 11/29] KVM: arm64: Document the KVM ABI for SME
Mark Brown
[PATCH v5] checkpatch: add uninitialized pointer with __free attribute check
Ally Heev
Re: [PATCH v5] checkpatch: add uninitialized pointer with __free attribute check
Krzysztof Kozlowski
[PATCH v5 0/4] slab: Introduce kmalloc_obj() and family
Kees Cook
[PATCH v5 3/4] checkpatch: Suggest kmalloc_obj family for sizeof allocations
Kees Cook
Re: [PATCH v5 3/4] checkpatch: Suggest kmalloc_obj family for sizeof allocations
Joe Perches
Re: [PATCH v5 3/4] checkpatch: Suggest kmalloc_obj family for sizeof allocations
Kees Cook
[PATCH v5 4/4] coccinelle: Add kmalloc_objs conversion script
Kees Cook
Re: [cocci] [PATCH v5 4/4] coccinelle: Add kmalloc_objs conversion script
Markus Elfring
Re: [cocci] [PATCH v5 4/4] coccinelle: Add kmalloc_objs conversion script
Kees Cook
Re: [cocci] [PATCH v5 4/4] coccinelle: Add kmalloc_objs conversion script
Markus Elfring
[PATCH v5 1/4] compiler_types: Introduce __flex_counter() and family
Kees Cook
[PATCH v5 2/4] slab: Introduce kmalloc_obj() and family
Kees Cook
Re: [PATCH v5 2/4] slab: Introduce kmalloc_obj() and family
Linus Torvalds
Re: [PATCH v5 2/4] slab: Introduce kmalloc_obj() and family
Linus Torvalds
Re: [PATCH v5 2/4] slab: Introduce kmalloc_obj() and family
Vlastimil Babka
Re: [PATCH v5 2/4] slab: Introduce kmalloc_obj() and family
Linus Torvalds
Re: [PATCH v5 2/4] slab: Introduce kmalloc_obj() and family
Kees Cook
Re: [PATCH v5 2/4] slab: Introduce kmalloc_obj() and family
Matthew Wilcox
Re: [PATCH v5 2/4] slab: Introduce kmalloc_obj() and family
Kees Cook
Re: [PATCH v5 2/4] slab: Introduce kmalloc_obj() and family
Matthew Wilcox
Re: [PATCH v5 2/4] slab: Introduce kmalloc_obj() and family
Matthew Wilcox
Re: [PATCH v5 2/4] slab: Introduce kmalloc_obj() and family
Kees Cook
Re: [PATCH v5 2/4] slab: Introduce kmalloc_obj() and family
Linus Torvalds
Re: [PATCH v5 2/4] slab: Introduce kmalloc_obj() and family
Matthew Wilcox
Re: [PATCH v5 2/4] slab: Introduce kmalloc_obj() and family
Kees Cook
Re: [PATCH v5 2/4] slab: Introduce kmalloc_obj() and family
david laight
Re: [PATCH v5 2/4] slab: Introduce kmalloc_obj() and family
John Hubbard
Re: [PATCH v5 2/4] slab: Introduce kmalloc_obj() and family
Linus Torvalds
Re: [PATCH v5 2/4] slab: Introduce kmalloc_obj() and family
Kees Cook
Re: [PATCH v5 2/4] slab: Introduce kmalloc_obj() and family
Linus Torvalds
Re: [PATCH v5 2/4] slab: Introduce kmalloc_obj() and family
Przemek Kitszel
[PATCH v5] README: restructure with role-based documentation and guidelines
Sasha Levin
Re: [PATCH v5] README: restructure with role-based documentation and guidelines
Joe Perches
Re: [PATCH v5] README: restructure with role-based documentation and guidelines
Bagas Sanjaya
Re: [PATCH v5] README: restructure with role-based documentation and guidelines
SeongJae Park
Re: [PATCH v5] README: restructure with role-based documentation and guidelines
Jonathan Corbet
[PATCH net-next v7 0/5] net: devmem: improve cpu cost of RX token management
Bobby Eshleman
[PATCH net-next v7 1/5] net: devmem: rename tx_vec to vec in dmabuf binding
Bobby Eshleman
[PATCH net-next v7 2/5] net: devmem: refactor sock_devmem_dontneed for autorelease split
Bobby Eshleman
[PATCH net-next v7 4/5] net: devmem: document NETDEV_A_DMABUF_AUTORELEASE netlink attribute
Bobby Eshleman
[PATCH net-next v7 5/5] selftests: drv-net: devmem: add autorelease tests
Bobby Eshleman
Re: [PATCH net-next v7 5/5] selftests: drv-net: devmem: add autorelease tests
Simon Horman
[PATCH net-next v7 3/5] net: devmem: implement autorelease token management
Bobby Eshleman
Re: [PATCH net-next v7 3/5] net: devmem: implement autorelease token management
Paolo Abeni
Re: [PATCH net-next v7 3/5] net: devmem: implement autorelease token management
Bobby Eshleman
Re: [PATCH net-next v7 3/5] net: devmem: implement autorelease token management
Stanislav Fomichev
Re: [PATCH net-next v7 3/5] net: devmem: implement autorelease token managementy
Bobby Eshleman
Re: [PATCH net-next v7 3/5] net: devmem: implement autorelease token management
Simon Horman
Re: [PATCH net-next v7 0/5] net: devmem: improve cpu cost of RX token management
Bobby Eshleman
Re: [PATCH net-next v7 0/5] net: devmem: improve cpu cost of RX token management
Mina Almasry
Re: [PATCH v3 0/9] module: Introduce hash-based integrity checking
Sebastian Andrzej Siewior
Re: [PATCH v3 0/9] module: Introduce hash-based integrity checking
Sebastian Andrzej Siewior
Re: [PATCH v3 0/9] module: Introduce hash-based integrity checking
Thomas Weißschuh
[PATCH 00/26] Introduce meminspect
Eugen Hristev
[PATCH 03/26] mm/percpu: Annotate static information into meminspect
Eugen Hristev
Re: [PATCH 03/26] mm/percpu: Annotate static information into meminspect
kernel test robot
Re: [PATCH 03/26] mm/percpu: Annotate static information into meminspect
kernel test robot
[PATCH 05/26] genirq/irqdesc: Annotate static information into meminspect
Eugen Hristev
[PATCH 06/26] timers: Annotate static information into meminspect
Eugen Hristev
[PATCH 07/26] kernel/fork: Annotate static information into meminspect
Eugen Hristev
[PATCH 08/26] mm/page_alloc: Annotate static information into meminspect
Eugen Hristev
[PATCH 09/26] mm/show_mem: Annotate static information into meminspect
Eugen Hristev
[PATCH 10/26] mm/swapfile: Annotate static information into meminspect
Eugen Hristev
[PATCH 11/26] kernel/vmcore_info: Register dynamic information into meminspect
Eugen Hristev
[PATCH 13/26] mm/init-mm: Annotate static information into meminspect
Eugen Hristev
[PATCH 14/26] panic: Annotate static information into meminspect
Eugen Hristev
[PATCH 17/26] sched/core: Annotate runqueues into meminspect
Eugen Hristev
[PATCH 19/26] mm/numa: Register information into meminspect
Eugen Hristev
Re: [PATCH 19/26] mm/numa: Register information into meminspect
Mike Rapoport
Re: [PATCH 19/26] mm/numa: Register information into meminspect
Eugen Hristev
[PATCH 22/26] remoteproc: qcom: Extract minidump definitions into a header
Eugen Hristev
[PATCH 23/26] soc: qcom: Add minidump driver
Eugen Hristev
Re: [PATCH 23/26] soc: qcom: Add minidump driver
kernel test robot
Re: [PATCH 23/26] soc: qcom: Add minidump driver
kernel test robot
[PATCH 25/26] dt-bindings: reserved-memory: Add Google Kinfo Pixel reserved memory
Eugen Hristev
Re: [PATCH 25/26] dt-bindings: reserved-memory: Add Google Kinfo Pixel reserved memory
Krzysztof Kozlowski
Re: [PATCH 25/26] dt-bindings: reserved-memory: Add Google Kinfo Pixel reserved memory
Eugen Hristev
Re: [PATCH 25/26] dt-bindings: reserved-memory: Add Google Kinfo Pixel reserved memory
Krzysztof Kozlowski
Re: [PATCH 25/26] dt-bindings: reserved-memory: Add Google Kinfo Pixel reserved memory
Rob Herring (Arm)
Re: [PATCH 25/26] dt-bindings: reserved-memory: Add Google Kinfo Pixel reserved memory
Rob Herring
[PATCH 01/26] kernel: Introduce meminspect
Eugen Hristev
Re: [PATCH 01/26] kernel: Introduce meminspect
kernel test robot
Re: [PATCH 01/26] kernel: Introduce meminspect
Bagas Sanjaya
[PATCH 02/26] init/version: Annotate static information into meminspect
Eugen Hristev
[PATCH 04/26] cpu: Annotate static information into meminspect
Eugen Hristev
[PATCH 12/26] kernel/configs: Register dynamic information into meminspect
Eugen Hristev
Re: [PATCH 12/26] kernel/configs: Register dynamic information into meminspect
kernel test robot
[PATCH 15/26] kallsyms: Annotate static information into meminspect
Eugen Hristev
[PATCH 18/26] mm/memblock: Add MEMBLOCK_INSPECT flag
Eugen Hristev
Re: [PATCH 18/26] mm/memblock: Add MEMBLOCK_INSPECT flag
Mike Rapoport
Re: [PATCH 18/26] mm/memblock: Add MEMBLOCK_INSPECT flag
Eugen Hristev
Re: [PATCH 18/26] mm/memblock: Add MEMBLOCK_INSPECT flag
Mike Rapoport
Re: [PATCH 18/26] mm/memblock: Add MEMBLOCK_INSPECT flag
Eugen Hristev
Re: [PATCH 18/26] mm/memblock: Add MEMBLOCK_INSPECT flag
Mike Rapoport
[PATCH 26/26] meminspect: Add Kinfo compatible driver
Eugen Hristev
[PATCH 16/26] mm/mm_init: Annotate static information into meminspect
Eugen Hristev
[PATCH 20/26] mm/sparse: Register information into meminspect
Eugen Hristev
Re: [PATCH 20/26] mm/sparse: Register information into meminspect
Mike Rapoport
[PATCH 21/26] printk: Register information into meminspect
Eugen Hristev
Re: [PATCH 21/26] printk: Register information into meminspect
Petr Mladek
[PATCH 24/26] soc: qcom: smem: Add minidump device
Eugen Hristev
Re: [PATCH 00/26] Introduce meminspect
Lorenzo Stoakes
Re: [PATCH 00/26] Introduce meminspect
Eugen Hristev
Re: [PATCH 00/26] Introduce meminspect
Lorenzo Stoakes
Re: [PATCH 00/26] Introduce meminspect
Eugen Hristev
Re: [PATCH 00/26] Introduce meminspect
Steven Rostedt
Re: [PATCH 00/26] Introduce meminspect
Eugen Hristev
Re: [PATCH 00/26] Introduce meminspect
Steven Rostedt
Re: [PATCH 00/26] Introduce meminspect
Eugen Hristev
Re: [PATCH 00/26] Introduce meminspect
Randy Dunlap
Re: [PATCH 00/26] Introduce meminspect
Eugen Hristev
Re: [PATCH 00/26] Introduce meminspect
Randy Dunlap
Re: [PATCH 00/26] Introduce meminspect
Randy Dunlap
Re: [PATCH 00/26] Introduce meminspect
Eugen Hristev
Re: [PATCH v3 7/9] module: Move lockdown check into generic module loader
Sebastian Andrzej Siewior
Re: [PATCH v3 7/9] module: Move lockdown check into generic module loader
Paul Moore
Re: [PATCH v3 7/9] module: Move lockdown check into generic module loader
Sebastian Andrzej Siewior
[PATCH v5 0/2] virtio: feature related cleanups
Michael S. Tsirkin
[PATCH v5 1/2] virtio: clean up features qword/dword terms
Michael S. Tsirkin
[PATCH v5 2/2] vhost: switch to arrays of feature bits
Michael S. Tsirkin
Re: [PATCH v5 2/2] vhost: switch to arrays of feature bits
Paolo Abeni
Re: [PATCH v5 2/2] vhost: switch to arrays of feature bits
Michael S. Tsirkin
Re: [PATCH v5 2/2] vhost: switch to arrays of feature bits
Michael S. Tsirkin
[PATCH v4] README: restructure with role-based documentation and guidelines
Sasha Levin
Re: [PATCH v4] README: restructure with role-based documentation and guidelines
Randy Dunlap
Re: [PATCH v4] README: restructure with role-based documentation and guidelines
Mauro Carvalho Chehab
Re: [PATCH v4] README: restructure with role-based documentation and guidelines
Sasha Levin
Re: [PATCH v4] README: restructure with role-based documentation and guidelines
Kees Cook
[syzbot ci] Re: ipvlan: support mac-nat mode
syzbot ci
[PATCH v3] README: restructure with role-based documentation and guidelines
Sasha Levin
Re: [PATCH v3] README: restructure with role-based documentation and guidelines
Bagas Sanjaya
Re: [PATCH v3] README: restructure with role-based documentation and guidelines
Sasha Levin
Re: [PATCH v3] README: restructure with role-based documentation and guidelines
Geert Uytterhoeven
Re: [PATCH v3] README: restructure with role-based documentation and guidelines
Jonathan Corbet
Re: [PATCH v3] README: restructure with role-based documentation and guidelines
Sasha Levin
Re: [PATCH v3] README: restructure with role-based documentation and guidelines
Jonathan Corbet
Re: [PATCH v3] README: restructure with role-based documentation and guidelines
Kees Cook
Re: [PATCH v2 0/3] arm64/sme: Support disabling streaming mode via ptrace on SME only systems
Catalin Marinas
Re: [PATCH v2 0/3] arm64/sme: Support disabling streaming mode via ptrace on SME only systems
Luis
Re: [PATCH v2 0/3] arm64/sme: Support disabling streaming mode via ptrace on SME only systems
Thiago Jung Bauermann
[PATCH RESEND v4] checkpatch: add uninitialized pointer with __free attribute check
Ally Heev
Re: [PATCH RESEND v4] checkpatch: add uninitialized pointer with __free attribute check
ally heev
Re: [PATCH RESEND v4] checkpatch: add uninitialized pointer with __free attribute check
Krzysztof Kozlowski
Re: [PATCH RESEND v4] checkpatch: add uninitialized pointer with __free attribute check
ally heev
[PATCH v4 0/2] virtio: feature related cleanups
Michael S. Tsirkin
[PATCH v4 1/2] virtio: clean up features qword/dword terms
Michael S. Tsirkin
Re: [PATCH v4 1/2] virtio: clean up features qword/dword terms
Jason Wang
[PATCH v4 2/2] vhost: switch to arrays of feature bits
Michael S. Tsirkin
Re: [PATCH v4 2/2] vhost: switch to arrays of feature bits
Jason Wang
Re: [PATCH v4 2/2] vhost: switch to arrays of feature bits
Michael S. Tsirkin
[PATCH v3 0/2] virtio: feature related cleanups
Michael S. Tsirkin
[PATCH v3 1/2] virtio: clean up features qword/dword terms
Michael S. Tsirkin
Re: [PATCH v3 1/2] virtio: clean up features qword/dword terms
Jason Wang
[PATCH v6 net-next 00/14] AccECN protocol case handling series
chia-yu . chang
[PATCH v6 net-next 03/14] net: update commnets for SKB_GSO_TCP_ECN and SKB_GSO_TCP_ACCECN
chia-yu . chang
Re: [PATCH v6 net-next 03/14] net: update commnets for SKB_GSO_TCP_ECN and SKB_GSO_TCP_ACCECN
Paolo Abeni
RE: [PATCH v6 net-next 03/14] net: update commnets for SKB_GSO_TCP_ECN and SKB_GSO_TCP_ACCECN
Chia-Yu Chang (Nokia)
Re: [PATCH v6 net-next 03/14] net: update commnets for SKB_GSO_TCP_ECN and SKB_GSO_TCP_ACCECN
Paolo Abeni
Re: [PATCH v6 net-next 03/14] net: update commnets for SKB_GSO_TCP_ECN and SKB_GSO_TCP_ACCECN
Paolo Abeni
RE: [PATCH v6 net-next 03/14] net: update commnets for SKB_GSO_TCP_ECN and SKB_GSO_TCP_ACCECN
Chia-Yu Chang (Nokia)
RE: [PATCH v6 net-next 03/14] net: update commnets for SKB_GSO_TCP_ECN and SKB_GSO_TCP_ACCECN
Chia-Yu Chang (Nokia)
[PATCH v6 net-next 01/14] tcp: try to avoid safer when ACKs are thinned
chia-yu . chang
[PATCH v6 net-next 05/14] tcp: ECT_1_NEGOTIATION and NEEDS_ACCECN identifiers
chia-yu . chang
Re: [PATCH v6 net-next 05/14] tcp: ECT_1_NEGOTIATION and NEEDS_ACCECN identifiers
Paolo Abeni
[PATCH v6 net-next 02/14] gro: flushing when CWR is set negatively affects AccECN
chia-yu . chang
[PATCH v6 net-next 08/14] tcp: accecn: retransmit downgraded SYN in AccECN negotiation
chia-yu . chang
[PATCH v6 net-next 04/14] selftests/net: gro: add self-test for TCP CWR flag
chia-yu . chang
Re: [PATCH v6 net-next 04/14] selftests/net: gro: add self-test for TCP CWR flag
Paolo Abeni
[PATCH v6 net-next 11/14] tcp: accecn: unset ECT if receive or send ACE=0 in AccECN negotiaion
chia-yu . chang
[PATCH v6 net-next 07/14] tcp: accecn: handle unexpected AccECN negotiation feedback
chia-yu . chang
[PATCH v6 net-next 06/14] tcp: disable RFC3168 fallback identifier for CC modules
chia-yu . chang
[PATCH v6 net-next 10/14] tcp: accecn: retransmit SYN/ACK without AccECN option or non-AccECN SYN/ACK
chia-yu . chang
Re: [PATCH v6 net-next 10/14] tcp: accecn: retransmit SYN/ACK without AccECN option or non-AccECN SYN/ACK
Paolo Abeni
Earlier messages
Later messages