On Fri, Feb 21, 2025 at 05:52:06AM -0800, Breno Leitao wrote:
> Rename the CPU_NR enum value to SYSDATA_CPU_NR to establish a consistent
> naming convention for sysdata features. This change prepares for
> upcoming additions to the sysdata feature set by clearly grouping
> related features under the SYSDATA prefix.
> 
> This change is purely cosmetic and does not modify any functionality.
> 
> Signed-off-by: Breno Leitao <lei...@debian.org>

Reviewed-by: Simon Horman <ho...@kernel.org>


Reply via email to